Rechtschreibung funktioniert nicht

WRITER hat alles, was Sie von einer modernen, voll ausgestatteten Textverarbeitung erwarten.

Rechtschreibung funktioniert nicht

Beitragvon KlaRa54 » Mi 21. Mär 2012, 22:56

Hallo,
das Thema ist zwar nicht neu. Ich hatte es früher auch schon einmal und damals auch gelöst. Jetzt habe ich sogar nach dem gefundene Tipps nicht weiterhalfen die Version 3.5 deinstalliert. Ich habe auch das LibreOffice - Verzeichnis unter Users\Roaming gelöscht. Dann habe ich Version 3.5.1 installiert. Auch die Tipps zu Optionen\Spracheinstellungen , die ich gefunden habe, habe ich überprüft und keine Abweichung entdeckt. :?
Also, wenn ich F7 betätige, kommt der Hinweis: "Die Rechtschreibprüfung ist abgeschlossen!". In den dahinterliegenden Dialog komme ich gar nicht, denn wenn OK betätigt wird, verschwindet auch der Dialog. :x
Ich habe Windows 7 64 Bit.
Gruss Klaus.
KlaRa54
 
Beiträge: 3
Registriert: Mi 21. Mär 2012, 22:41

Re: Rechtschreibung funktioniert nicht

Beitragvon pmoegenb » Do 22. Mär 2012, 08:26

Hallo Klaus,
das kann verschiedene Ursachen haben. Z. B.,

    - wenn der verwendeten Absatzvorlage unter dem TAB Schrift keine Sprache zugeordnet ist.
    - in der Statusleiste,in der 3. Spalte von Links, nicht Deutsch (Deutschland) steht.

Klick doch einmal in der Statusleiste auf die 3. Spalte von Links. Dort hast zur Einstellung der Rechtschreibung mehrere Optionen.

Statusleiste.gif
Statusleiste.gif (7.53 KiB) 6471-mal betrachtet
Gruß

Peter
--------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.1.1 und AOO 4.1.1
pmoegenb
 
Beiträge: 1718
Registriert: Mi 3. Nov 2010, 10:05
Wohnort: 71134 Aidlingen

Re: Rechtschreibung funktioniert nicht

Beitragvon KlaRa54 » Do 22. Mär 2012, 11:08

Hallo,
danke, es hat funktioniert. :) Ich konnte unten in die Statusleiste gehen und die Sprache wählen. Nachdem ich den ganzen Text markiert hatte und die Sprache gewählt hatte funktionierte die Rechtschreibung wie gewohnt.
Dann habe ich unter Optionen - Spracheinstellungen - Sprachen die Standardsprache für Dokumente auf Deutsch gesetzt, in der Hoffnung, neue Dokumente würden sofort die Sprachzuweisung erhalten. Dem ist aber nicht so. :?
Wie kann man es erreichen das die Sprachzuweisung defaultmässig erfolgt?
Gruss Klaus.
KlaRa54
 
Beiträge: 3
Registriert: Mi 21. Mär 2012, 22:41

Re: Rechtschreibung funktioniert nicht

Beitragvon pmoegenb » Do 22. Mär 2012, 11:21

Hallo Klaus,
so sollte es auch sein es sei denn, Du hast die nachstehende Option aktiviert, bzw. Du arbeitest mit einer Dokumentvorlage in der die Sprache nicht dauerhaft eingerichtet ist.

Nur für das aktuelle Dokument
Die Einstellungen für Standardsprachen werden nur auf das aktuelle Dokument angewendet.
Gruß

Peter
--------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.1.1 und AOO 4.1.1
pmoegenb
 
Beiträge: 1718
Registriert: Mi 3. Nov 2010, 10:05
Wohnort: 71134 Aidlingen

Re: Rechtschreibung funktioniert nicht

Beitragvon KlaRa54 » Do 22. Mär 2012, 12:55

Hallo,
nochmals Danke. Ich habe jetzt eine Dokumentvorlage erstellt und in dieser die Sprache gewählt. Danach musste man diese Dokumentvorlage noch als Standard deklarieren. Jetzt wird jedes neue Dokument wie gewünscht bereitgestellt.
Gruss Klaus.
KlaRa54
 
Beiträge: 3
Registriert: Mi 21. Mär 2012, 22:41





Zurück zu LibreOffice Writer

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste