Die Suche ergab 170 Treffer

von Lupo
Sa 15. Sep 2018, 12:52
Forum: LibreOffice Calc
Thema: Probleme mit Zählenwenn
Antworten: 3
Zugriffe: 140

Re: Probleme mit Zählenwenn

=ZÄHLENWENN(D$2:D$2332;"*Thriller*")

oder

=ZÄHLENWENN(D$2:D$2332;"*"&X1&"*") mit X1: Thriller
von Lupo
Mo 30. Jul 2018, 19:13
Forum: LibreOffice Calc
Thema: Unterschiedliche Berechnungsergebnisse bei Summe - Bug?
Antworten: 9
Zugriffe: 424

Re: Unterschiedliche Berechnungsergebnisse bei Summe - Bug?

Die Gleitkommaproblematiken müssen zwischen verschiedenen Tabellenkalkulationen nicht gleich geregelt sein. B9: -0,0049999999999955 C9: -0,005000000000001 Das war's. Mehr ist dazu nicht zu sagen. Außer, dass möglicherweise meine Festkommastellen evtl. auch unter rechnerisches Gleitkomma fallen könnt...
von Lupo
Mo 30. Jul 2018, 17:46
Forum: LibreOffice Calc
Thema: Unterschiedliche Berechnungsergebnisse bei Summe - Bug?
Antworten: 9
Zugriffe: 424

Re: Unterschiedliche Berechnungsergebnisse bei Summe - Bug?

Ich habe drei Punkte genannt. Wenn Du sicherstellst, dass max. nur 2 Nachkommastellen entstehen, wird Dein Ergebnis auch max. 2 haben. Ein Wert oder eine Formel ergibt übrigens nicht zwangsläufig das, was das Zell-Format gerade anzeigt (Ausnahme s.u.). Das geht bei der Eingabe von Summanden mit "Gül...
von Lupo
Mo 30. Jul 2018, 14:33
Forum: LibreOffice Calc
Thema: Unterschiedliche Berechnungsergebnisse bei Summe - Bug?
Antworten: 9
Zugriffe: 424

Modelldesign

Abhilfemöglichkeiten (alternativ oder kombiniert): Datenüberprüfung (hier heißt es vielleicht noch "Gültigkeit") der Eingabezellen auf A1: =REST(A1*100;1)=0 einstellen Als Währung oder Zahl mit zwei Kommastellen formatieren und "Genauigkeit wie angezeigt" verwenden (heißt bei Excel so) Ergebnisse RU...
von Lupo
Sa 7. Jul 2018, 10:27
Forum: LibreOffice Calc
Thema: Hinter jeder Spalte eine neue einfügen
Antworten: 4
Zugriffe: 348

mit Formel, falls es nur Werte sind

Tabelle2.A1: =WENN(REST(SPALTE();2);"";INDEX(Tabelle1.$A:$IU;ZEILE();SPALTE()/2))
von Lupo
Sa 23. Jun 2018, 05:52
Forum: LibreOffice Calc
Thema: mehrere Wörter in Spalte suchen
Antworten: 7
Zugriffe: 480

Re: mehrere Wörter in Spalte suchen

Unter Extras -> Optionen -> LibreOffice Calc -> Berechnen -> reguläre Ausdrücke in Formeln ermöglichen. Das Verkettungszeichen "|" ist ein regulärer Ausdruck. Es wird der Suchbegriff davor und dahinter gesucht. Als altem Excelaner ist mir diese (zugegeben schicke) Syntax fremd, da man dort RegEx nu...
von Lupo
Fr 22. Jun 2018, 07:42
Forum: LibreOffice Calc
Thema: mehrere Wörter in Spalte suchen
Antworten: 7
Zugriffe: 480

Re: mehrere Wörter in Spalte suchen

Ich habe das anders verstanden: =WENN(SUMMENPRODUKT(--ISTZAHL(SUCHEN({"Wartung";"Störung"};$G$3)));$BK$5;"") oder allgemein mit Wortliste in Bereich: =WENN(SUMMENPRODUKT(--ISTZAHL(SUCHEN($I$3:$I$9;$G$3)));$BK$5;"") TE will m.E. BK5 zeigen, falls eines der Wörter gefunden wird. Hallo HeritzP, was mei...
von Lupo
Di 12. Jun 2018, 05:20
Forum: LibreOffice Calc
Thema: Formel mit Zellennamen aus 2 Zellen
Antworten: 4
Zugriffe: 295

Re: Formel mit Zellennamen aus 2 Zellen

=INDIREKT(A1&2&C1)*B8
von Lupo
Di 12. Jun 2018, 05:03
Forum: LibreOffice Calc
Thema: Zwischenergebnis weiterverwenden
Antworten: 5
Zugriffe: 296

nur einmal $Rohdaten.$E1234

=GLÄTTEN(WECHSELN(WECHSELN(" "&WECHSELN($Rohdaten.$E1234;"""";"");" 00";" +");" 0";"+49"))
von Lupo
Mi 6. Jun 2018, 17:03
Forum: LibreOffice Calc
Thema: Ganze Zeile löschen, wenn nur eine Spalte ein Duplikat hat
Antworten: 2
Zugriffe: 203

Re: Ganze Zeile löschen, wenn nur eine Spalte ein Duplikat hat

Welcher Wert aus A:A (nämlich Wert D und Wert G) dann unwiederbringlich verloren geht, scheint Dir egal zu sein: Füge in Deinen Daten A:C vor und nach B:B eine Spalte ein Daten Filter Standardfilter C-Überschrift > 0 Optionen Keine Duplikate Kopiere das Filtrat A:E in neues Blatt Lösche Spalte B und...