Die Suche ergab 455 Treffer

von Hazel
Sa 16. Nov 2019, 17:02
Forum: LibreOffice Writer
Thema: Zeilenabstand Aufzählungen und Nummerierungen
Antworten: 3
Zugriffe: 117

Re: Zeilenabstand Aufzählungen und Nummerierungen

Hallo Tibu

Mag sein, dass du mit deinem "Workaround" (siehe Mondlatt24s Bemerkung) nun zufrieden bist. Du hättest aber auch LibreOffice dazu bringen können, sich wie gewünscht zu verhalten. Schau dir halt mal in einer ruhigen Minute den Umgang mit Dokumentvorlagen an.

Grüße
Hazel
von Hazel
So 20. Okt 2019, 21:09
Forum: LibreOffice Impress
Thema: Version 6.3.1.2 - weiches Trennzeichen
Antworten: 2
Zugriffe: 628

Re: Version 6.3.1.2 - weiches Trennzeichen

Hallo Wopfi Ich habe keinen hilfreichen Rat für dich, kann aber immerhin deine Beobachtungen bestätigen. Unter openSUSE 15.0 mit LO 6.0.7 sowie unter Win10 mit LO 6.1.6 ist das Verhalten identisch. D.h. konkret: Ein weiches Trennzeichen an der Cursorposition entsteht durch Einfügen > Formatierungsze...
von Hazel
Mi 25. Sep 2019, 12:35
Forum: LibreOffice Math
Thema: Isotopendarstellung nur (!) für Nickel gelingt nicht
Antworten: 2
Zugriffe: 557

Re: Isotopendarstellung nur (!) für Nickel gelingt nicht

Hallo Charlie

Ja, ich habe denselben Effekt unter LO-6.1.6.3 / Win10-Pro.

Eine Erklärung dazu kann ich nicht liefern. Der Einsatz von Anführungszeichen, also "Ni", taugt immerhin als Workaround.

Grüße
Hazel
von Hazel
Do 19. Sep 2019, 22:17
Forum: LibreOffice Writer
Thema: silbentrennung in 6.1.6.3
Antworten: 4
Zugriffe: 278

Re: silbentrennung in 6.1.6.3

Hallo linuxkalle

Vielleicht ist das eine allzu triviale Frage, aber sicher ist sicher: Hast du im Format des jeweils aktuellen Absatzes unter 'Textfluss > Silbentrennung' auch wirklich die Silbentrennung in Kraft gesetzt?

Viel Glück
Hazel
von Hazel
Fr 6. Sep 2019, 18:14
Forum: LibreOffice Math
Thema: Formelzeichen seit heute zu klein / Math defekt?
Antworten: 1
Zugriffe: 521

Re: Formelzeichen seit heute zu klein / Math defekt?

Hallo Zwerg01
Wäre schön wenn jemand mal prüfen könnte ob ihr auch dieses Problem habt.
So schaut's bei mir aus (LO 6.1.6.3 unter openSUSE Leap 15.0):
Screenshot-LOMath.png
Screenshot-LOMath.png (17.76 KiB) 486 mal betrachtet
Die Symbolgrößen wurden eingestellt, wie von dir vorgegeben. Nützt dir das?

Grüße
Hazel
von Hazel
Mo 19. Aug 2019, 20:33
Forum: LibreOffice für Linux
Thema: Libreoffice startet nicht mehr
Antworten: 12
Zugriffe: 860

Re: Libreoffice startet nicht mehr

Barbarossa hat geschrieben:
Mo 19. Aug 2019, 20:18
Es ist nicht so einfach herauszubekommen welche Version man installiert hat wenn man das Prgramm nicht starten kann.
In einem solchen Fall hilft ein beherztes

Code: Alles auswählen

zypper se -si libre
von Hazel
Mo 19. Aug 2019, 20:31
Forum: LibreOffice für Linux
Thema: Libreoffice startet nicht mehr
Antworten: 12
Zugriffe: 860

Re: Libreoffice startet nicht mehr

Kannst du vielleicht trotzdem noch die Ausgabe von
Hazel hat geschrieben:
Mo 19. Aug 2019, 20:14
Na gut, dann gib bitte ein

Code: Alles auswählen

zypper lr -d
und zeige her, was du daraufhin erhältst.
nachliefern?
von Hazel
Mo 19. Aug 2019, 20:14
Forum: LibreOffice für Linux
Thema: Libreoffice startet nicht mehr
Antworten: 12
Zugriffe: 860

Re: Libreoffice startet nicht mehr

Na gut, dann gib bitte ein

Code: Alles auswählen

zypper lr -d
unf zeige her, was du daraufin erhältst.
von Hazel
Mo 19. Aug 2019, 19:24
Forum: LibreOffice für Linux
Thema: Libreoffice startet nicht mehr
Antworten: 12
Zugriffe: 860

Re: Libreoffice startet nicht mehr

Barbarossa hat geschrieben:
Mo 19. Aug 2019, 18:40
Opensuse 15.1
LO=5.4.7.2
Installiert ist es vom standardmäßigen Repositorium.
Glaube ich dir nicht. Meiner Leap 15.0 wird vom openSUSE-Repository die LO-Version 6.1.6.3 angeboten. Ich kann mir nicht vorstellen, dass die 15.1 ein älteres LibreOffice als Standard vorsieht.
von Hazel
Mo 19. Aug 2019, 18:34
Forum: LibreOffice für Linux
Thema: Libreoffice startet nicht mehr
Antworten: 12
Zugriffe: 860

Re: Libreoffice startet nicht mehr

Hallo Rotbart

Gehe ich recht in der Annahme, dass du zweigleisig fährst?
https://www.opensuse-forum.de/thread/42 ... tID=135163

Grüße