Die Suche ergab 814 Treffer

von mikele
Mo 22. Okt 2018, 16:09
Forum: LibreOffice Calc
Thema: Formatierung gesucht (Zeit)
Antworten: 5
Zugriffe: 120

Re: Formatierung gesucht (Zeit)

Hallo,
unter Excel2013 kann ich das nicht nachvollziehen. Die Differenz von 15:30 und 15:00 wird als 0:30:00 angezeigt.
Selbst wenn es eine solche Formatierung unter Excel gäbe, gibt es sie unter Calc nicht. Es wäre auch nicht sinnvoll, wenn im obigen Beispiel 30:00 angezeigt würde.
von mikele
So 21. Okt 2018, 14:10
Forum: LibreOffice Calc
Thema: Gantt-Diagramm Text der Werte aus anderer Spalte
Antworten: 2
Zugriffe: 67

Re: Gantt-Diagramm Text der Werte aus anderer Spalte

Hallo, die Skalierung mit Datumsangaben sieht wirklich nicht schön aus. Es ist offensichtlich nicht möglich, eine kalendarische Skalierung einzustellen. Wenn das Diagramm soweit in Ordnung ist, würde ich (auch wenn es nicht elegant ist) mit Textfeldern die gewünschten Ergänzungen eintragen. In meine...
von mikele
Mi 17. Okt 2018, 10:37
Forum: LibreOffice Calc
Thema: Drop-Down Feld "Dynamisch" Datengültigkeit
Antworten: 4
Zugriffe: 214

Re: Drop-Down Feld "Dynamisch" Datengültigkeit

Hallo, wenn du deine Tabelle ein bisschen anpasst, damit in A5:A14 nur die Setnamen auftauchen geht es relativ einfach (siehe Anhang). Die Gültigkeit für die Sets wäre dann einfach der Zellbereich A5:A14 (mit der Option Einträge aufsteigend sortieren). Die Gültigkeit für die zugehörigen Werte wäre d...
von mikele
So 30. Sep 2018, 20:47
Forum: LibreOffice Calc
Thema: Tabelleblatt mit Makro aktivieren
Antworten: 9
Zugriffe: 395

Re: Tabelleblatt mit Makro aktivieren

Hallo,
Dann wird für jeden Aufruf ein Makro benötigt.
Nein! Es wird überhaupt kein Makro benötigt.
von mikele
So 23. Sep 2018, 12:16
Forum: LibreOffice Calc
Thema: SUMMEWENN: Bereich über mehrere Tabellenblätter
Antworten: 7
Zugriffe: 315

Re: SUMMEWENN: Bereich über mehrere Tabellenblätter

Hallo,
prinzipiell geht es. Allerdings sind die notwendigen (Matrix-)formeln nicht so ohne (siehe Anhang).
Für die Performance und die Durchschaubarkeit halte ich deine bisherige Variante, sich die notwendigen Werte auf dem Blatt noch einmal zu holen, für sinnvoller.
von mikele
Sa 22. Sep 2018, 16:28
Forum: LibreOffice Calc
Thema: SUMMEWENN: Bereich über mehrere Tabellenblätter
Antworten: 7
Zugriffe: 315

Re: SUMMEWENN: Bereich über mehrere Tabellenblätter

Hallo,
bist du dir sicher, dass es der Bereich A16:F25 ist? Sinnvoll erschiene mir eher A16:A25.
von mikele
Mi 19. Sep 2018, 23:22
Forum: LibreOffice Calc
Thema: Tabelleblatt mit Makro aktivieren
Antworten: 9
Zugriffe: 395

Re: Tabelleblatt mit Makro aktivieren

Hallo,
dafür benötigst du gar kein Makro. Bei den Schaltflächen wählst du als Aktion "Dokument/Webseite öffnen" und als URL dann den Tabellennamen mit vorangestelltem #.
von mikele
Di 18. Sep 2018, 21:52
Forum: LibreOffice Calc
Thema: Tabelleblatt mit Makro aktivieren
Antworten: 9
Zugriffe: 395

Re: Tabelleblatt mit Makro aktivieren

Hallo,
ich versuche mittels Makro Tabellenblätter zu aktivieren.
Wie soll ich mir das vorstellen (vor allem im Zusammenhang mit der Schaltfläche von der du sprichst)?
Von wo soll das Makro aufgerufen werden und wodurch?
von mikele
Sa 15. Sep 2018, 13:08
Forum: LibreOffice Calc
Thema: Probleme mit Zählenwenn
Antworten: 3
Zugriffe: 223

Re: Probleme mit Zählenwenn

Hallo, unter der Voraussetzung, dass in den Calc-Optionen die Option "Reguläre Ausdrücke in Formeln ermöglichen" aktiviert ist, sollten deine Formeln: =ZÄHLENWENN(D2:D2332;".*Thriller.*") =ZÄHLENWENN(D2:D2332;".*Horror.*") =ZÄHLENWENN(D2:D2332;".*Drama.*") usw.... lauten. Wenn "Platzhalter in Formel...
von mikele
Mi 12. Sep 2018, 21:19
Forum: LibreOffice Calc
Thema: Gelöst: Leere Zelle als "0" interpretieren
Antworten: 8
Zugriffe: 301

Re: Gelöst: Leere Zelle als "0" interpretieren

Hallo,
aber warum funktioniert dann =PRODUKT(0,3;E3+E3-E3)
weil bei E3+E3-E3 eine leere Zelle als Null interpretiert wird.
Genauso funktioniert

Code: Alles auswählen

=0,3*E3