Die Suche ergab 106 Treffer

von boser
Do 21. Jul 2016, 07:39
Forum: LibreOffice für Windows
Thema: Rechte Libreoffice
Antworten: 1
Zugriffe: 1523

Re: Rechte Libreoffice

Hm.... Also wenn LO dich in den Wahnsinn treibt, so schauen wir mal, woran es liegt. Du arbeitest anscheint mit Windows Betriebssystem. Du arbeitest mit einem USB-Stick, an verschiedenen PC's/Laptops. Hast du überall, den gleichen Benutzer eingerichtet mit den gleichen Gruppen und auch den gleichen ...
von boser
Di 12. Jul 2016, 10:36
Forum: LibreOffice Writer
Thema: Seitennummerierung falsch
Antworten: 3
Zugriffe: 1645

Re: Seitennummerierung falsch

@miesepeter: LO 4.3.3.2 Build-ID : 430m0 debian jessie 8.5 aktuell Und jetzt spring ich gleich!! ich hab den Rechner neu gestartet und alles neu Eingefügt und siehe da, es funktioniert ohne wenn und aber. Deshalb brauch ich keine anonymisierte Beispieldatei anhängen. :roll: Ich versteh nur noch :?: ...
von boser
Di 12. Jul 2016, 07:56
Forum: LibreOffice Writer
Thema: Seitennummerierung falsch
Antworten: 3
Zugriffe: 1645

Seitennummerierung falsch

Hoffentlich ist das Thema nicht schon Asbach. Ich hab ein Dokument mit 3 Seiten und lass mir die Seitennummer in der Fußzeile anzeigen, soweit ok, aber auf der Seite 3 steht, Seite 1 von 3, was ich nicht verstehe. Es wird also folgender maßen gezählt: 1 von 3 2 von 3 1 von 3 <- das ist Falsch. mfg b...
von boser
Di 14. Jun 2016, 03:04
Forum: LibreOffice Calc
Thema: Abhängig von markierten Zellen rechnen
Antworten: 2
Zugriffe: 1125

Re: Abhängig von markierten Zellen rechnen

E1 : =WENN(ODER(B1="x";C1="x");WENN(C1="x";A1*1,19;A1*1,07);A1) Oder in drei Spalten: E1 : =WENN(B1="x";A1*1,19;"") F1 : =WENN(C1="x";A1*1,07;"") G1 : =WENN(UND(B1="";C1="");A1;"") Anmerkung: 100 + 7% = 107 ist falsch, richtige Ergebnis wäre : 100,07 , da 7% als 0,07 bewertet wird. Richtiger ist: 10...
von boser
Di 31. Mai 2016, 23:26
Forum: LibreOffice Calc
Thema: £-$-€ (Währungsformat erkennen)
Antworten: 14
Zugriffe: 3403

Re: £-$-€ (Währungsformat erkennen)

ÖÖHHHH, bin ich dumm??
Was steht denn in A5 als erstes Zeichen??
Ist das kein Währungszeichen??
von boser
Di 31. Mai 2016, 22:31
Forum: LibreOffice Calc
Thema: £-$-€ (Währungsformat erkennen)
Antworten: 14
Zugriffe: 3403

Re: £-$-€ (Währungsformat erkennen)

Ich hab es mit Absicht in einzelne Spalten zuerst aufgesplittet, damit es deutlich wird, was ich mache. Das soll nur Zeigen wie man es machen kann, das es nicht das Non-Plus-Ultra ist, ist klar, da die Fragestellung schon sehr einfach war. Der Vorschlag von @boser stellt aber darauf ab, dass die Umr...
von boser
Di 31. Mai 2016, 17:01
Forum: LibreOffice Calc
Thema: £-$-€ (Währungsformat erkennen)
Antworten: 14
Zugriffe: 3403

Re: £-$-€ (Währungsformat erkennen)

Hier ein kleine Lösung. Schnell mal zusammen gebastelt.
von boser
Fr 20. Mai 2016, 13:22
Forum: LibreOffice Calc
Thema: Wie kann man einen Tabelleninhalt indirekt verwenden?
Antworten: 5
Zugriffe: 1756

Re: Wie kann man einen Tabelleninhalt indirekt verwenden?

Versuch es einmal damit, das du das Format der Zelle C1 in @TEXT umbaust.
Vllt. ist das der Pudelskern.
von boser
Mo 4. Jan 2016, 12:07
Forum: LibreOffice Calc
Thema: Besondere Form der Formatierung
Antworten: 4
Zugriffe: 1346

Re: Besondere Form der Formatierung

Schagwort : Bedingt Formatierung.

So etwas kann man als Bedingte Formatierung erzeugen. menuepunkt: Format -> bediengte Formatierung, dort kann man die Formel und die zu erfüllende Aktion eingeben.
von boser
Do 3. Dez 2015, 10:03
Forum: LibreOffice Base
Thema: [gelöst] Datenbankverbindung : JDBC , SDBC-Treiber Problem
Antworten: 6
Zugriffe: 2432

Re: Datenbankverbindung : JDBC , SDBC-Treiber Problem

Ok, das war es.

Vielen dank allen die Geholfen haben.
Wie immer saß ein teil des Problems vor dem Bildschirm und hat dumm geglotzt.