Die Suche ergab 27 Treffer

von RPP63
Sa 28. Jul 2018, 10:47
Forum: LibreOffice Calc
Thema: [GELÖST] Wenn Formel und Dezimalzahlen
Antworten: 6
Zugriffe: 234

Re: [GELÖST] Wenn Formel und Dezimalzahlen

Moin! Auch wenn bereits als gelöst gekennzeichnet: =RECHTS(A1;1)*1 versagt dann, wenn eine Dezimalzahl aufgrund der Spaltenbreite oder aufgrund eines Zahlenformats gerundet wird: 1,66666666666 wird dann als 1,67 angezeigt, RECHTS(Zahl;1) ergibt aber 6! Der "richtige" Hundertstel-Wert könnte so ermit...
von RPP63
Sa 16. Jun 2018, 21:10
Forum: LibreOffice Calc
Thema: [Gelöst] Erweiterung von Einträgen in Zellen
Antworten: 3
Zugriffe: 187

Re: [Gelöst] Erweiterung von Einträgen in Zellen

Moin!
Mal ohne Zauberwort: ;)
Es reicht eine einzige Formel; dafür braucht es dann auch keine Beispieldatei:

A1: ="M"&TEXT(ABRUNDEN(ZEILE(A2)/2;0);"00")&WAHL(REST(ZEILE(A1);2)+1;"rechts";"links")

Formel herunterziehen.

Gruß Ralf
von RPP63
Mi 13. Jun 2018, 10:02
Forum: LibreOffice Calc
Thema: Preise aus einer Datenbank in Tabelle einfügen
Antworten: 4
Zugriffe: 366

Re: Preise aus einer Datenbank in Tabelle einfügen

Moin!
Mache Dir eine Auflistung mit beiden Sprachen und greife in den unterschiedlichen Karten per SVerweis() darauf zu.
Mal ein bewusst simples Beispiel.
Speisenverweis.ods
(3.05 KiB) 20-mal heruntergeladen
Gruß Ralf
von RPP63
Mo 4. Jun 2018, 19:02
Forum: LibreOffice Calc
Thema: Funktion VERWEIS bringt merkwürdige Ergebnisse
Antworten: 3
Zugriffe: 262

Re: Funktion VERWEIS bringt merkwürdige Ergebnisse

Ich werde es mir merken, falls es nötig werden sollte. Danke und Gruß, Ulf Moin Ulf! Anders herum wird ein Schuh draus! :P Der S- und WVerweis() wurde für Anwender geschaffen, die es relativ leicht eingänglich brauchen. Index() ist eine unglaublich mächtige Funktion, die Dir sehr häufig hilft, auch...
von RPP63
So 3. Jun 2018, 06:56
Forum: LibreOffice Calc
Thema: Funktion VERWEIS bringt merkwürdige Ergebnisse
Antworten: 3
Zugriffe: 262

Re: Funktion VERWEIS bringt merkwürdige Ergebnisse

Moin! Der VERWEIS() benötigt zwingend eine aufsteigende Sortierung des Suchvektors! Nimm deshalb besser den SVERWEIS (mit dem letzten Argument 0): E25: =SVERWEIS(D26;$contacts.D:E;2;0) oder noch besser eine Kombination aus INDEX(VERGLEICH()). Diese hat den Vorteil, dass sie auch nach links suchen ka...
von RPP63
Di 29. Mai 2018, 17:57
Forum: LibreOffice Calc
Thema: Hilfe bei einer Matrixformel!
Antworten: 2
Zugriffe: 171

Re: Hilfe bei einer Matrixformel!

Schön für Dich!
Für die Community wäre es glatt noch schöner, wenn Du Dein Wissen teilen könntest.
Sagt Dir der Begriff Einbahnstraße etwas?
Auch in Foren ist das Befahren in der falschen Richtung mit Buße belegt.
"Noch" kannst Du Dir diese aussuchen …
von RPP63
Mo 28. Mai 2018, 19:22
Forum: LibreOffice Calc
Thema: [gelöst] Verwendung großer Zahlen?
Antworten: 6
Zugriffe: 260

Re: [gelöst] Verwendung großer Zahlen?

Nein! Es handelt sich hierbei nicht um einen Wettkampf! Wie Du weißt, komme ich aus dem Excel-Umfeld, welches dieselben "Probleme" mit der Rechengenauigkeit hat. Dies natürlich nur, damit das Rechenmodell die Chance hat, mit der Berechnung Schritt zu halten. Schließlich schafft es (unter Windows) Ca...
von RPP63
Mo 28. Mai 2018, 18:03
Forum: LibreOffice Calc
Thema: [gelöst] Verwendung großer Zahlen?
Antworten: 6
Zugriffe: 260

Re: [gelöst] Verwendung großer Zahlen?

Moin! Wo genau ist das Problem, eine sehr große "Textzahl" um 1 zu erhöhen? https://i.imgur.com/WWDIExz.png Die Wahrscheinlichkeit, hierbei ein falsches Ergebnis zu erhalten, liegt imo bei 1:10 Billionen. "Weiterrechnen" geht natürlich ebenfalls nur über Umwege, aber das hat Pit ja nicht gefragt … :...
von RPP63
Sa 26. Mai 2018, 19:00
Forum: LibreOffice Calc
Thema: 1. Zeile je Monitorseite
Antworten: 3
Zugriffe: 149

Re: 1. Zeile je Monitorseite

Schau mal hier:
Bild

Gruß Ralf
von RPP63
Sa 26. Mai 2018, 18:49
Forum: LibreOffice Calc
Thema: Summen ungleich
Antworten: 15
Zugriffe: 465

Re: summe kompliziert

Moin!
Was erwartest Du denn?
=SUMME(B9:B9;B5:B5)
ist nun mal das Gleiche wie
=SUMME(B9;B5)
oder auch
=B9+B5

LO rechnet völlig korrekt …

Gruß Ralf