❤ Unterstütze jetzt das LIBREOFFICE-Forum ❤

Datenbanken funktionieren mit LO 3.4 und 3.4.1 nicht

Base ermöglicht es Ihnen, Ihre Daten in einer Datenbank direkt mit LibreOffice zu bearbeiten.
Antworten
qwertz
Beiträge: 2
Registriert: Sa 2. Jul 2011, 20:17

Datenbanken funktionieren mit LO 3.4 und 3.4.1 nicht

Beitrag von qwertz » Sa 2. Jul 2011, 20:55

Ich habe ein Problem mit meinen Datenbanken mit LO 3.4 und 3.4.1 (OOO340m1 (Build:103)). Öffnen kann ich sie noch, aber beim Versuch, auf eine Tabelle zuzugreifen kommt die Meldung:
Die Verbindung zur Datenquelle "Dateiname" konnte nicht hergestellt werden.
Die Verbindung zur externen Datenquelle konnte nicht hergestellt werden. Es wurde kein SDBC-Treiber für die angegebene URL gefunden.
Mit LO 3.3.2 ist alles ok, auch mit der aktuellen OO-Version.
Gibt es dafür eine Lösung? Bisher habe ich nur das gefunden: http://listarchives.libreoffice.org/glo ... 06593.html
Scheint mir aber doch ein anderer Bug zu sein, denn mit dem Thunderbird-Adressbuch habe ich keine Probleme
Danke

cromatrom
Beiträge: 1
Registriert: Sa 23. Jul 2011, 21:22

Re: Datenbanken funktionieren mit LO 3.4 und 3.4.1 nicht

Beitrag von cromatrom » Sa 23. Jul 2011, 21:26

Hallo,
dies ist nicht direkt eine Antwort aber ich habe ein ähnliches Problem,
weder in LO noch in OO kann ich eine neue Tabelle in einer neuen Datenbank
anlegen, die mehr als 10 Spalten hat. Mit weniger Spalten verhält sich alles normal.
Hat die Datenbank die Du verwendest evtl. mehr als 10 Spalten in einer Tabelle?

Antworten