Fehler bei "Speichern unter" und keine Neuinstallation möglich

Installation / Betrieb / Probleme unter Windows
Antworten
Fritzelchen
Beiträge: 5
Registriert: Di 7. Mär 2017, 22:36

Fehler bei "Speichern unter" und keine Neuinstallation möglich

Beitrag von Fritzelchen » Di 28. Nov 2017, 21:34

Hi zusammen!
Vorgestern habe ich etwas in LO Writer geschrieben und wollte es zum Schluss speichern. Dort kam dann aber immer die Fehlermeldung, dass ich es nicht speichern kann, da das Dokument nicht gefunden werden konnte. Wie kann das sein? Es existiert ja noch gar nicht, wenn ich es noch nicht gespeichert habe. Dann kann es ja auch nicht gefunden werden.

Jedenfalls habe ich dann den Laptop (ich habe übrigens Windows 10, 64 bit) auf einen Stand, kurz vor dem Fehler zurückgesetzt. Leider hat sich dadurch nichts verändert. Danach habe ich LO deinstalliert und mir die Installationsdatei noch mal runtergeladen und ausgeführt. Bei der Installation sind aber Fehler aufgetreten, von denen ich hier chronologisch Screenshots einfüge:
Unbenannt.PNG
Unbenannt.PNG (953.04 KiB) 444 mal betrachtet
Unbenannt11.png
Unbenannt11.png (559.75 KiB) 444 mal betrachtet
Unbenannt3.PNG
Unbenannt3.PNG (922.19 KiB) 444 mal betrachtet
Unbenannt.PNG
Unbenannt.PNG (953.04 KiB) 444 mal betrachtet
Ich habe die Installation jetzt mehrmals versucht, aber es klappt einfach nicht und ich kann es mir nicht erklären...

Danke für Hilfe!



nikki
Beiträge: 397
Registriert: Sa 18. Mär 2017, 22:25
Kontaktdaten:

Re: Fehler bei "Speichern unter" und keine Neuinstallation möglich

Beitrag von nikki » Mi 29. Nov 2017, 09:12

Hallo,
vermutlich war bei der DeInstallation von LO entweder LO oder der Schnellstarter aktiv so, dass nicht alle Teile entfernt werden konnten.
  • Führe den Uninstaller aus, achte aber darauf, dass kein Programmmodul von LO (Siehe TASK-Manager) aktiv ist.
  • Danach sollte eine Neu-Installation von LO funktionieren.
Gruß

-----------------------------------------------------------------------------
Win.10 Prof. 64-bit, LO 6.0.3 (x64), LO 5.4.5 Portable, AOO 4.1.5

hylli
Beiträge: 171
Registriert: Sa 19. Mär 2011, 19:00

Re: Fehler bei "Speichern unter" und keine Neuinstallation möglich

Beitrag von hylli » Mi 29. Nov 2017, 09:54

...ich vermute da eher allgemeine Probleme im System, gerade auch weil das Windows Defender Security Center anschlägt.

@Fritzelchen:
Du hast Dir nicht zufällig irgendwelche Rechte entzogen, um Dein Windows "sicherer" zu machen?

Hylli
Geschäftlich: LibreOffice 5.1.5.2 (und portable 5.2.3.3) unter Windows 7 64bit
Privat: LibreOffice 5.1.4.2 unter Linux Mint 18.1 Cinnamon 64bit

Fritzelchen
Beiträge: 5
Registriert: Di 7. Mär 2017, 22:36

Re: Fehler bei "Speichern unter" und keine Neuinstallation möglich

Beitrag von Fritzelchen » Mi 29. Nov 2017, 17:28

hylli hat geschrieben:
Mi 29. Nov 2017, 09:54
Du hast Dir nicht zufällig irgendwelche Rechte entzogen, um Dein Windows "sicherer" zu machen?
Ich habe etwas herausgefunden! Beim Windows Defender Security Center war der "überwachte Ordnerzugriff" eingeschaltet, der "schädlichen Anwendungen" den Zugriff auf Ordner verweigert. Nachdem ich dies ausgeschaltet habe, hat die Installation geklappt und auch das Speichern geht wieder.

Ich kann mir trotzdem nicht erklären, wie das so plötzlich gekommen ist, da ich eigentlich nichts verändert habe. Außerdem wäre es ja eigentlich gut, wenn meine Ordner geschützt sind. Deshalb will ich diese Option wieder einschalten und LibreOffice als vertrauenswürdige App hinzufügen.
Wie man im Screenshot sieht, geht das nicht, da LibreOffice nicht angezeigt wird, obwohl ich eine Verknüpfung auf dem Desktop habe.
Unbenannt4.PNG
Unbenannt4.PNG (423.7 KiB) 411 mal betrachtet
Was kann ich jetzt tun um dieses Problem zu lösen?

hylli
Beiträge: 171
Registriert: Sa 19. Mär 2011, 19:00

Re: Fehler bei "Speichern unter" und keine Neuinstallation möglich

Beitrag von hylli » Mi 29. Nov 2017, 17:43

Ich nutze grundsätzlich nicht den Antivirenschutz der bei Microsoft vorinstalliert ist. Das würde ich nur tun, wenn ich mit betroffenem PC nicht online gehen würde.

Irgendwie musst Du Dir da selbst ein Bein gestellt haben:
https://answers.microsoft.com/de-de/win ... plies#tabs
http://www.borncity.com/blog/2017/10/25 ... -defender/

Ich würde die Kiste im Zweifel neu aufsetzen (vorherige Datensicherung z.B. mit Linux BootStick) und dann entweder auf diese Funktion verzichten und/oder gleich eine andere Sicherheitssoftware einsetzen.

Bedanken musst Du Dich da wohl bei Microsoft.

Hylli
Geschäftlich: LibreOffice 5.1.5.2 (und portable 5.2.3.3) unter Windows 7 64bit
Privat: LibreOffice 5.1.4.2 unter Linux Mint 18.1 Cinnamon 64bit



Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste