LibreOffice und Windows und Java - ein ewiges Thema

Installation / Betrieb / Probleme unter Windows
Antworten
Wolf-Tilmann
Beiträge: 33
Registriert: So 5. Aug 2018, 18:04

LibreOffice und Windows und Java - ein ewiges Thema

Beitrag von Wolf-Tilmann » Mo 6. Aug 2018, 19:44

Hallo liebe Gemeinde,

könnt Ihr mir bitte weiterhelfen?
Ich habe, wie kann es anders sein, ein Problem mit Windows und Java.

Seit Jahren verwende ich Linux in verschiedenen Distros. Mit Libreoffice und Java (OpenJDK) hatte ich nie Probleme.
Leider muss ich auf einem Laptop Windows laufen lassen. Ständig bekomme ich folgende Meldung:
LibreOffice erfordert eine Java-Laufzeitumgebung (JRE), um diese Aufgabe auszuführen. Die ausgewählte JRE ist defekt. Bitte wählen Sie eine andere Version aus oder installieren Sie eine neue JRE und wählen Sie diese im Menü unter Extras - Optionen... - LibreOffice - Erweitert aus.
Inzwischen habe ich schon verschiedenste Java-Versionen installiert und eigentlich bis auf einmal (s.u.) immer diese Meldung erhalten.

jre-10.0.2_windows-x64_bin
jre-8u181-windows-i586
jre-8u181-windows-i586-iftw

Um nur die zu nennen, die noch im Downloadordner herumliegen.

Ständig kommt diese Fehlermeldung.

Auf dem Rechner ist auch yEd installiert. Das hat ein eigenes Java an Bord. Kurzzeitig hat Libreoffice dieses verwendet. Seit dem Update kommt die Meldung.

Und ja: ich verwende die Datenbank.

Könnt Ihr mir weiterhelfen?

Version: 6.0.5.2 (x64)
Build-ID: 54c8cbb85f300ac59db32fe8a675ff7683cd5a16
CPU-Threads: 4; BS: Windows 10.0; UI-Render: Standard;
Gebietsschema: de-DE (de_DE); Calc: group

Danke schön
Einen angenehmen Abend noch
Euer
Wolf-Tilmann

swolf
Beiträge: 1143
Registriert: Di 14. Feb 2012, 16:56

Re: LibreOffice und Windows und Java - ein ewiges Thema

Beitrag von swolf » Mo 6. Aug 2018, 20:21

Hallo Wolf-Tilmann,

für 64-bit-LO passt:
jre-8u181-windows-64.exe

Wolf-Tilmann
Beiträge: 33
Registriert: So 5. Aug 2018, 18:04

Re: LibreOffice und Windows und Java - ein ewiges Thema

Beitrag von Wolf-Tilmann » Mo 6. Aug 2018, 21:00

Danke schön.
Hat funktioniert.
Steht das auch irgendwo?
Eine ältere statt der aktuellsten Version ...

Noch einmal: vielen Dank
Wolf-Tilmann

Antworten