💚 BITTE helfen Sie uns NOCH HEUTE mit einer SPENDE 💚
Helfen Sie das LibreOffice Forum zu erhalten!

❤️ DANKE >><< DANKE ❤️

> KEINE WERBUNG FÜR REGISTRIERTE BENUTZER!<
Ihre Spende wird für die Deckung der laufenden Kosten sowie den Erhalt und Ausbau 🌱 des LibreOffice Forums verwendet.
🤗 Als Dankeschön werden Sie im Forum als LO-SUPPORTER gekennzeichnet. 🤗

Serien-E-Mail Funktion geht nicht mehr (Verbindung zum Postausgangsserver)

WRITER hat alles, was Sie von einer modernen, voll ausgestatteten Textverarbeitung erwarten.
amgc
Beiträge: 2
Registriert: Do 4. Jan 2024, 10:32

Serien-E-Mail Funktion geht nicht mehr (Verbindung zum Postausgangsserver)

Beitrag von amgc » Do 4. Jan 2024, 11:02

Hallo Allerseits,

ich nutze LibreOffice seit 2019 auf diesem Rechner. Damals habe einmalig die Einstellungen für die Serien-E-Mail konfiguriert und seitdem die Funktion ohne Probleme benutzt.

Seit einiger Zeit (Monate) funktioniert diese gar nicht mehr, obwohl ich die Einstellungen nie geändert hatte. Das Programm kann plötzlich keine Verbindung zum Postausgangsserver herstellen. Mittlerweile habe ich mit Mailserver-Konfigurationsdaten von ionos, t-online und gmx versucht.

Nichts. Beim "EInstellungen testen" bekomme ich diesen Felher (s. Schreenshot als Anhang).

Hat jemand auch das Problem gehabt bzw. bei dieser Fehlermeldung weiterhelfen?

Lieben Dank im Voraus!
Gruß,
Adriana

p.s.: ich arbeite auf einem MacBook Air (13-inch, 2017) und habe gerade die LibreOffice-Version: 7.6.4.1 (X86_64) drauf.

Bildschirmfoto 2024-01-04 um 10.20.55.png
Bildschirmfoto 2024-01-04 um 10.20.55.png (101.01 KiB) 767 mal betrachtet

Pit Zyclade
Beiträge: 2685
Registriert: Mo 12. Nov 2012, 16:59

Re: Serien-E-Mail Funktion geht nicht mehr (Verbindung zum Postausgangsserver)

Beitrag von Pit Zyclade » Fr 5. Jan 2024, 11:37

Hat noch keiner geantwortet. Wahrscheinlich senden nicht so viele ihre Serienemails mithilfe des Assistenten und LibreOffice.
Ich auch nicht. Ich erzeuge sie zwar mir LO, aber benutze danach mein Emailprogramm Thunderbird dazwischen.

Um Emails direkt zu versenden, muß man nach meinem Experiment die Einstellungen (unter Optionen) in LO korrekt gestalten und positiv testen.
Servereinstellungen unter LO.jpg
Servereinstellungen unter LO.jpg (57.84 KiB) 725 mal betrachtet
LO 7.6.6.3 (X86_64) / AOO 4.1.14 / Windows 11 64bit
Problem gelöst? Dann bitte im Betreff der ersten Nachricht [gelöst] voranstellen.

amgc
Beiträge: 2
Registriert: Do 4. Jan 2024, 10:32

Re: Serien-E-Mail Funktion geht nicht mehr (Verbindung zum Postausgangsserver)

Beitrag von amgc » Mo 8. Jan 2024, 08:47

Hallo Pit Zyclade, lieben Dank für deine Antwort...

du schreibst: "Um Emails direkt zu versenden, muß man nach meinem Experiment die Einstellungen (unter Optionen) in LO korrekt gestalten und positiv testen"

Gerade bei diesem Test bekomme ich den Fehler, ohne die Konfiguration (Mailadresse, usw.) seit 2019 geändert zu haben. Es hat einfach aufgehört zu funktionieren, ich vermute das liegt an den letzten Updates von LO.

Jetzt habe ich eine andere Frage: ich habe noch keine Möglichkeit gefunden, eine Emailprogramm "dazwischen" zu nutzen. Das wäre mir natürlich viel lieber, die Serien-Mails mit LO zu erzeugen und diese z.B. in das Mailprogram vom Apple zu "schieben" und von dort aus dann letztendlich an den Empfänger versenden. Wäre das möglich? Wie kann man das bei LO konfigurieren?

Ich bedanke mich im Voraus und wünsche einen guten Start in die Woche!
LG, Adriana

Pit Zyclade
Beiträge: 2685
Registriert: Mo 12. Nov 2012, 16:59

Re: Serien-E-Mail Funktion geht nicht mehr (Verbindung zum Postausgangsserver)

Beitrag von Pit Zyclade » Mo 8. Jan 2024, 09:14

:ugeek:
amgc hat geschrieben:
Mo 8. Jan 2024, 08:47
Jetzt habe ich eine andere Frage: ich habe noch keine Möglichkeit gefunden, eine Emailprogramm "dazwischen" zu nutzen. Das wäre mir natürlich viel lieber, die Serien-Mails mit LO zu erzeugen und diese z.B. in das Mailprogram vom Apple zu "schieben" und von dort aus dann letztendlich an den Empfänger versenden. Wäre das möglich? Wie kann man das bei LO konfigurieren?
Ich nutze Windows seit langem. Daher keine 1:1 Umsetzung möglich. Meine (wenigen) Serienmails produziere ich über ->Drucken->Serienbrief = ja ->Datei->als einzelne Dokumente... ->Dateiname aus Datenbank=ja -> Feld = Mailadresse und Dateiformat = pdf und noch das Zielverzeichnis angeben.
Die fertigen sende ich dann per thunderbird (das ist mein Mailprogramm) an die Zieladresse (per Hand aber eingegeben!)
Natürlich ist das bei 500 nicht so freundvoll wie bei rund 20, haha

Im Hinterkopf bleibt deine Frage: Warum geht das mit dem Mailserver nicht mehr? Wurde dort was geändert und nicht in LO?
Das ist doch das tägliche Problem mit der Sicherheit bei digitalen Dokumenten. Es werden ja nicht nur Handtaschen geklaut...
Wie sieht es jetzt mit dem e-Rezept aus???
LO 7.6.6.3 (X86_64) / AOO 4.1.14 / Windows 11 64bit
Problem gelöst? Dann bitte im Betreff der ersten Nachricht [gelöst] voranstellen.

solluh
Beiträge: 4
Registriert: Mi 6. Mär 2024, 15:36

Re: Serien-E-Mail Funktion geht nicht mehr (Verbindung zum Postausgangsserver)

Beitrag von solluh » Mi 6. Mär 2024, 15:42

Hallo Adriana,

das selbe Problem habe ich hier. Mit der LO-Version 7.4 hat es meiner Meinung nach noch funktioniert.
Versucht habe ich es mit IONOS und Gmail - immer derselbe Fehler.
Hast du schon eine Lösung gefunden für den Versand der E-Mails per LO?

Ich möchte für meinen Verein ca. 350 Einladungen versenden - das möchte ich ungern manuell per Copy'n'Paste durchführen.

Vielen Dank!

Solluh

Pit Zyclade
Beiträge: 2685
Registriert: Mo 12. Nov 2012, 16:59

Re: Serien-E-Mail Funktion geht nicht mehr (Verbindung zum Postausgangsserver)

Beitrag von Pit Zyclade » Mi 6. Mär 2024, 17:05

Nu, gucke wer mal, hahaha

Bei mir steht unter (LO) Optionen->LibreOfficeWriter->Serien-E-Mail Postausgangsserver ( nur SMTP)
Wenn man dort alles richtig einträgt, kann man seinen Postausgangsserver testen.
Mein Versuch hat keine Fehlermeldung erbracht.
Vielleicht sind eure Daten unvollständig oder verloren gegangen?
(Posteingang braucht man ja nicht eintragen, denn LO empfängt ja keine Mails. Nur den Namen und die email-Adresse)
LO 7.6.6.3 (X86_64) / AOO 4.1.14 / Windows 11 64bit
Problem gelöst? Dann bitte im Betreff der ersten Nachricht [gelöst] voranstellen.

Pit Zyclade
Beiträge: 2685
Registriert: Mo 12. Nov 2012, 16:59

Re: Serien-E-Mail Funktion geht nicht mehr (Verbindung zum Postausgangsserver)

Beitrag von Pit Zyclade » Mi 6. Mär 2024, 19:41

Nachtrag:
Habe mal einen Serienbrief (die Vorlage hatte ich bereits) über den Assistenten schrittweise zum Senden vorbereitet. Die Datenbank muss gestimmt haben, denn er hat nach dem Filtern (nur an mich durch eindeutige Auswahl) sogar die Anrede personalisiert korrekt gemacht und bin dann schrittweise weitergegangen.
Aber es ist keine Email bei mir angekommen. Da ich/man beim Fertigstellen keinen Rücklauf erhalte/erhält (?), kann ich gar nicht sagen, wo es hakt.
LO 7.6.6.3 (X86_64) / AOO 4.1.14 / Windows 11 64bit
Problem gelöst? Dann bitte im Betreff der ersten Nachricht [gelöst] voranstellen.

solluh
Beiträge: 4
Registriert: Mi 6. Mär 2024, 15:36

Re: Serien-E-Mail Funktion geht nicht mehr (Verbindung zum Postausgangsserver)

Beitrag von solluh » Di 2. Apr 2024, 10:22

Ach, irgendwie schade, dass ich mich gleich wieder als Noob belächelt fühle, der nicht selbst schon alles probiert hat, was Einstellungen, z.B. Ports, sämtliche Häkchen und sonstigen Möglichkeiten, betrifft. Habe ich aber, sogar mit zwei verschiedenen E-Mail-Accounts, nämlich einem bei IONOS und einem bei Google (ja, mit App-Passwort).

Antwort von Libre-Office nach Betätigung des "Einstellung Testen"-Buttons:

Bild

Code: Alles auswählen

LibreOffice konnte keine Verbindung zum Postausgangsserver herstellen. Bitte überprüfen Sie die Netzwerkeinstellungen Ihres Systems und die Einstellungen in LibreOffice. Überprüfen Sie den Servernamen, den Port und die Sicherheitseinstellungen.
--
<class 'ssl.SSLCertVerificationError'>: [SSL: CERTIFICATE_VERIFY_FAILED] certificate verify failed: unable to get local issuer certificate (_ssl.c:1135), traceback follows
  File "/Applications/LibreOffice.app/Contents/Resources/mailmerge.py", line 131, in connect
    self.server = smtplib.SMTP_SSL(server, port, timeout=tout, context=tlscontext)
  File "/Applications/LibreOffice.app/Contents/Frameworks/LibreOfficePython.framework/Versions/Current/lib/python3.8/smtplib.py", line 1048, in __init__
    SMTP.__init__(self, host, port, local_hostname, timeout,
  File "/Applications/LibreOffice.app/Contents/Frameworks/LibreOfficePython.framework/Versions/Current/lib/python3.8/smtplib.py", line 255, in __init__
    (code, msg) = self.connect(host, port)
  File "/Applications/LibreOffice.app/Contents/Frameworks/LibreOfficePython.framework/Versions/Current/lib/python3.8/smtplib.py", line 339, in connect
    self.sock = self._get_socket(host, port, self.timeout)
  File "/Applications/LibreOffice.app/Contents/Frameworks/LibreOfficePython.framework/Versions/Current/lib/python3.8/smtplib.py", line 1056, in _get_socket
    new_socket = self.context.wrap_socket(new_socket,
  File "/Applications/LibreOffice.app/Contents/Frameworks/LibreOfficePython.framework/Versions/Current/lib/python3.8/ssl.py", line 500, in wrap_socket
    return self.sslsocket_class._create(
  File "/Applications/LibreOffice.app/Contents/Frameworks/LibreOfficePython.framework/Versions/Current/lib/python3.8/ssl.py", line 1073, in _create
    self.do_handshake()
  File "/Applications/LibreOffice.app/Contents/Frameworks/LibreOfficePython.framework/Versions/Current/lib/python3.8/ssl.py", line 1342, in do_handshake
    self._sslobj.do_handshake()

 at /Users/cloph/build/workdir/UnoApiHeadersTarget/udkapi/normal/com/sun/star/uno/RuntimeException.hdl:24
Es macht mir den Eindruck, als könne LibreOffice keinen Handshake durchführen, da es kein lokales Zertifikat von mir (oder meinem Rechner) findet.

Ich sitze hier vor einem Apple mit Silicon-Chip und der Libre-Version

Version: 24.2.2.2 (AARCH64) / LibreOffice Community
Build ID: d56cc158d8a96260b836f100ef4b4ef25d6f1a01
CPU threads: 8; OS: macOS 14.4.1; UI render: Skia/Raster; VCL: osx
Locale: de-DE (de_DE.UTF-8); UI: de-DE
Calc: threaded

Ich habe schon erfolgreich Serienbriefe mit LO versandt, hunderte von Einladungen an Vereinsmitglieder, mit individueller Ansprache sowohl im Serienbrief als auch der Serien-E-Mail, ich kenne mich also rudimentär aus.

Leider bin ich hier aber mit meinem Latein am Ende.

Vielen Dank für jedwede ernstgemeinte Hilfe!

Solluh

Mondblatt24
Beiträge: 2869
Registriert: Fr 3. Mär 2017, 17:12

Re: Serien-E-Mail Funktion geht nicht mehr (Verbindung zum Postausgangsserver)

Beitrag von Mondblatt24 » Do 4. Apr 2024, 09:33

Hallo,
solluh hat geschrieben:
Di 2. Apr 2024, 10:22
Leider bin ich hier aber mit meinem Latein am Ende.
Vielen Dank für jedwede ernstgemeinte Hilfe!
Es funktioniert bei mir mit folgender Version auch nicht!!

Version: 24.2.2.2 (X86_64) / LibreOffice Community
Build ID: d56cc158d8a96260b836f100ef4b4ef25d6f1a01
CPU threads: 8; OS: Windows 10.0 Build 22631; UI render: Skia/Raster; VCL: win
Locale: de-DE (de_DE); UI: de-DE
Calc: threaded



Nutze deshalb, für diese Aufgabe, übergangsweise die Portable Version

Version: 7.6.5.2 (x86) / LibreOffice Community
Build ID: 38d5f62f85355c192ef5f1dd47c5c0c0c6d6598b
CPU threads: 8; OS: Windows 10.0 Build 22631; UI render: Skia/Raster; VCL: win
Locale: de-DE (de_DE); UI: de-DE
Calc: threaded


https://portableapps.com/apps/office/li ... able-still

Gruß
Peter
Win 11 (x64) ▪ LO 24.2.2.2 (x64) ▪ AOO Portable 4.1.15
Wenn Eure Frage zutreffend beantwortet wurde, seid so nett und fügt dem Betreff der Eingangsfrage [GELÖST] hinzu.

solluh
Beiträge: 4
Registriert: Mi 6. Mär 2024, 15:36

Re: Serien-E-Mail Funktion geht nicht mehr (Verbindung zum Postausgangsserver)

Beitrag von solluh » Do 4. Apr 2024, 10:04

Vielen herzlichen Dank, Peter,

leider kann ich mit der Windows-Version nichts anfangen. Jetzt wollt ich auf die 7.5.9 downgraden - nur leider gibt's die nirgends mehr runterzuladen. Mit der ältesten verfügbaren Version (7.6.5) klappt es jedenfalls auch nicht.

Da hilft mir als Alternative wohl nur Listmonk mit unpersönlichen Einladungen zu verwenden.

Grüße
Solluh

An alle, die das LibreOffice-Forum nutzen:


Bitte beteiligen Sie sich mit 7 Euro pro Monat und helfen uns bei unserem Budget für das Jahr 2024.
Einfach per Kreditkarte oder PayPal.
Als Dankeschön werden Sie im Forum als LO-SUPPORTER gekennzeichnet.

❤️ Vielen lieben Dank für Ihre Unterstützung ❤️

Antworten