💚 BITTE helfen Sie uns das LibreOffice Forum zu erhalten! 💚
Helfen Sie uns jetzt! Vielen Dank für Ihre SPENDE.

❤️ DANKE >><< DANKE ❤️

> KEINE WERBUNG FÜR REGISTRIERTE BENUTZER!<
Ihre Spende wird für die Deckung der laufenden Kosten sowie den Erhalt und Ausbau 🌱 des LibreOffice Forums verwendet.
🤗 Als Dankeschön werden Sie im Forum als LO-SUPPORTER gekennzeichnet. 🤗

[gelöst] Rechtschreibprüfung immer deutsch

Werkzeug für die Erstellung von wirkungsvollen Multimedia-Präsentationen.
Antworten
Efficiency
Beiträge: 2
Registriert: Di 4. Apr 2023, 10:32

[gelöst] Rechtschreibprüfung immer deutsch

Beitrag von Efficiency » Di 4. Apr 2023, 10:56

Ich möchte ein englisches Dokument erstellen. Die Prüfung ist standardmäßig deutsch. Jetzt gehe ich auf "Extras / Rechtschreibung..." und im sich öffnenden Dialog "Rechtschreibung: Deutsch (Deutschland)" suche ich beim Feld Textsprache "Englisch (USA)" aus. Entweder die Selection-Box springt nach dem Klick sofort wieder zurück auf "Deutsch (Deutschland)", spätestens aber beim nächsten Öffnen dieses Dialogs.

Die Prüfung ist halb englisch und halb deutsch oder so. Alles eher konfus. Was mache ich falsch?

Danke für jeden Hinweis!
Zuletzt geändert von Efficiency am Di 4. Apr 2023, 15:57, insgesamt 1-mal geändert.

Pit Zyclade
Beiträge: 2685
Registriert: Mo 12. Nov 2012, 16:59

Re: Rechtschreibprüfung immer deutsch

Beitrag von Pit Zyclade » Di 4. Apr 2023, 14:20

Welche LO-Version?
Und du hast ausgewählt "für ganzen Text" bevor du die Sprache gewählt hast? Ich habe zur Probe mal Englisch (UK) gewählt. Danach mußte ich LO neu starten. Aber die Umschaltung war permanent, leider sogar die Programmsprache. Aber das tut mir nicht weh, kann ja zurück...
LO 7.6.6.3 (X86_64) / AOO 4.1.14 / Windows 11 64bit
Problem gelöst? Dann bitte im Betreff der ersten Nachricht [gelöst] voranstellen.

Efficiency
Beiträge: 2
Registriert: Di 4. Apr 2023, 10:32

Re: Rechtschreibprüfung immer deutsch

Beitrag von Efficiency » Di 4. Apr 2023, 15:56

Danke für Deine Antwort!

Ich habe LO Community 7.3.7.2 (x64).

Jetzt bin ich voran gekommen: Ich hatte nur im Menü "Extras / Rechtschreibung..." geschaut. Da geht es anscheinend nur noch um einzelne Worte. Bei "Extras / Optionen... / Spracheinstellungen / Sprachen / Standardsprachen der Dokumente" konnte ich dann "Englisch (USA)" auswählen und unten die Checkbox [Nur für das aktuelle Dokument] anhaken.

Jetzt scheint alles zu spielen. Danke für Deinen Hinweis, der mich veranlasst hat noch weiter zu suchen.

An alle, die das LibreOffice-Forum nutzen:


Bitte beteiligen Sie sich mit 7 Euro pro Monat und helfen uns bei unserem Budget für das Jahr 2024.
Einfach per Kreditkarte oder PayPal.
Als Dankeschön werden Sie im Forum als LO-SUPPORTER gekennzeichnet.

❤️ Vielen lieben Dank für Ihre Unterstützung ❤️

Antworten