Video startet in LO mit Vollbild, nicht in OO

Werkzeug für die Erstellung von wirkungsvollen Multimedia-Präsentationen.
Antworten
userRob
Beiträge: 2
Registriert: So 21. Okt 2018, 13:53

Video startet in LO mit Vollbild, nicht in OO

Beitrag von userRob » So 21. Okt 2018, 14:15

Guten Tag,

jemand hat mir eine Präsentation mit OpenOffice unter Windows 10 (Desktop PC) erstellt. Darin laufen ein paar MP4-Videos im Vordergrund von JPG's. Dies funktioniert hervorragend.

Sobald die Präsentation unter Linux und LibreOffice gestartet wird, werden alle Videos stets im Vollbild dargestellt, was nicht erwünscht ist. Ich finde keine Option, diese Vollbilddarstellung zu verhindern. Die ganze Präsentation läuft ansonsten einwandfrei.

Da wo ich präsentieren werde (und auch bei mir selbst) gibt es ausschließlich Linux-Rechner. Windows zu verwenden ist daher keine Option. Hat jemand eine Idee, ob es irgendwo eine Einstellung gibt, die diese Vollbilddarstellung verhindert?

Vielen Dank schon mal

LO v. 6.0.6.2

Robert



nikki
Beiträge: 676
Registriert: Sa 18. Mär 2017, 22:25
Kontaktdaten:

Re: Video startet in LO mit Vollbild, nicht in OO

Beitrag von nikki » So 21. Okt 2018, 22:33

Hallo,
gibt es die folgende Einstellung unter Linux nicht ?


2018-10-21 22_32_09-Window.gif
2018-10-21 22_32_09-Window.gif (12.87 KiB) 293 mal betrachtet
Gruß

------------------------------------------------------------------------------
Win.10 Prof. 64-bit, LO 6.0.7 (x64), LO 5.4.7 Portable, AOO 4.1.5

userRob
Beiträge: 2
Registriert: So 21. Okt 2018, 13:53

Re: Video startet in LO mit Vollbild, nicht in OO

Beitrag von userRob » Mo 22. Okt 2018, 19:02

Hallo nikki,

vielen Dank für den Hinweis. Diesen Dialog gibt es ebenfalls unter Linux, aber es spielt keine Rolle, ob die Einstellung 'Vollbild' oder 'im Fenster' gewählt wird. Diese Einstellung hat nichts mit meinem Problem zu tun.

Wenn ich die Präsentation starte und auf einer Seite ist ein Video eingefügt, wird nicht diese Seite angezeigt, sondern nur das Video im Vollbild. Im Entwurfsmodus ist die Videogröße auf 7 x 4 cm vorgegeben und eine Position x=4cm und y=7cm. Mehr Einstellmöglichkeiten habe ich nicht zur Verfügung.

Auch über das Kontextmenü des Videos lässt sich keine entsprechende Möglichkeit finden.

Ich habs gerade mit meiner Bekannten gegengeprüft: unter Windows und OpenOffice läufts so wie es soll.

VG Robert



Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste