Navigator no ok

WRITER hat alles, was Sie von einer modernen, voll ausgestatteten Textverarbeitung erwarten.
albert1534
Beiträge: 140
Registriert: Di 1. Mär 2016, 09:58

Navigator no ok

Beitrag von albert1534 » Do 12. Jul 2018, 10:10

Bei mir zeigt der Navigator oben Einträge an, die ich nicht finden kann.
Ich möchte die gerne entfernen.
Albert
Dateianhänge
Navigator_No_Ok.jpg
Navigator_No_Ok.jpg (13.16 KiB) 315 mal betrachtet



Pit Zyclade
Beiträge: 1231
Registriert: Mo 12. Nov 2012, 16:59

Re: Navigator no ok

Beitrag von Pit Zyclade » Do 12. Jul 2018, 14:25

Und jetzt sollen wir nun raten, welches Dokument Du geladen hast und was es enthält? Drollig! :lol:
LO 5.4.7.2 (x64) / AOO 4.1.5 / Windows 7 prof. 64bit
Problem gelöst? Dann bitte im Betreff der ersten Nachricht [gelöst] voranstellen.

albert1534
Beiträge: 140
Registriert: Di 1. Mär 2016, 09:58

Re: Navigator no ok

Beitrag von albert1534 » Do 12. Jul 2018, 14:50

Hallo Zyklade,
warum das Dolument einen Anteil daran hat erschleißt sich mir nciht
Es ist ein odt in Version LB 5.4.7.2 (64)
Albert

nikki
Beiträge: 588
Registriert: Sa 18. Mär 2017, 22:25
Kontaktdaten:

Re: Navigator no ok

Beitrag von nikki » Do 12. Jul 2018, 16:27

Hallo Albert,
albert1534 hat geschrieben:
Do 12. Jul 2018, 14:50
warum das Dolument einen Anteil daran hat erschleißt sich mir nciht
was denkst Du was der Navigator außer Deinem Dokument noch darstellen könnte ? Merke, kommt Mist rein, kommt Mist raus.

Du kannst einfach feststellen welche Absatzvorlagen Du in dem Dokument verwendest hast, in dem Du den Filter der Absatzvorlagen auf Verwendete Vorlagen einstellst:
2018-07-12 16_23_57-Absatzvorlagen.gif
2018-07-12 16_23_57-Absatzvorlagen.gif (8.23 KiB) 293 mal betrachtet
Vermutlich hast Du Absatzvorlagen für Überschriften eingesetzt und diese anschließend hart formatiert.
Gruß

----------------------------------------------------------------------------------------------------
Win.10 Prof. 64-bit, LO 6.1.2 (x64), LO 6.0.6 Portable, LO 5.4.7 Portable, AOO 4.1.5

musikai
Beiträge: 167
Registriert: Do 14. Mai 2015, 17:53

Re: Navigator no ok

Beitrag von musikai » Do 12. Jul 2018, 19:21

Du kannst im Navigator auf die Einträge doppelklicken, dann springt der Cursor im Dokument auf die entsprechenden Zeilen und du kannst überprüfen, ob du sie versehentlich mit einer Überschriften-Absatzvorlage formatiert hast.
Win7 Pro, Sibelius 7.1.3, Lubuntu 15.10, LibO 4.4.7, OO 4.1.3
Free Project: LibreOffice Songbook Architect (LOSA)
http://struckkai.blogspot.de/2015/04/li ... itect.html

Pit Zyclade
Beiträge: 1231
Registriert: Mo 12. Nov 2012, 16:59

Re: Navigator no ok

Beitrag von Pit Zyclade » Do 12. Jul 2018, 22:43

albert1534 hat geschrieben:
Do 12. Jul 2018, 14:50
Hallo Zyklade,
Mein Synonym lautet auf Zyclade. Hat nichts mit den Inseln zu tun.
warum das Dolument einen Anteil daran hat erschleißt sich mir nciht

Ich dachte, dass Du wüsstest, dass der Navigator Dich durch das Dokument "navigiert". Was soll der Name sonst bedeuten?
Es ist ein odt in Version LB 5.4.7.2 (64)
Ist endlich mal eine Angabe, womit Du arbeitest. Das erfreut mein Herz. Allerdings wird es kein LB sein, sondern ein LO ?
Ansonsten wurde schon einiges wesentliches geschrieben.
LO 5.4.7.2 (x64) / AOO 4.1.5 / Windows 7 prof. 64bit
Problem gelöst? Dann bitte im Betreff der ersten Nachricht [gelöst] voranstellen.

albert1534
Beiträge: 140
Registriert: Di 1. Mär 2016, 09:58

Re: Navigator no ok

Beitrag von albert1534 » Fr 13. Jul 2018, 11:51

Hallo Zyclade
Ich habe noch mal auf alle alten Einträge geklickt.
In die JPG habe ich geschrieben auf welche Seite LO dann springt.
Jede dieser Seiten bin ich Zeile für Zeile durchgegangen.
Manchmal habe ich Einträge ohne Angabe einer Formatvorlage gefunden.
Die habe ich auf meine Standard in Benutzer gesetzt.
Die jetzigen bleiben erhalten und ich kann die so nicht finden.
Albert

Rocko
Beiträge: 1260
Registriert: Sa 2. Jul 2011, 11:12

Re: Navigator no ok

Beitrag von Rocko » Fr 13. Jul 2018, 12:31

albert1534 hat geschrieben:
Fr 13. Jul 2018, 11:51
Hallo Zyclade
Musikai hat dir zuerst geantwortet und du erwähnst ihn noch nicht einmal, obwohl er die Lösung für das Problem eigentlich beschrieben hat.

Probiere das doch einmal an der anhängenden Beispieldatei aus. Mit deiner Erklärung für Pit kann man kaum was anfangen.
Dateianhänge
Testdatei.odt
(25.71 KiB) 9-mal heruntergeladen
Hast du schon mal einen Blick in die Writer-FAQ und in die Calc-FAQ des Forums geworfen?
Für jeden vor dem Beginn seiner Seminararbeit ein unbedingtes MUSS: http://openoffice-uni.org/

Pit Zyclade
Beiträge: 1231
Registriert: Mo 12. Nov 2012, 16:59

Re: Navigator no ok

Beitrag von Pit Zyclade » Fr 13. Jul 2018, 16:14

Nimm die Testdatei von Rocko und dann den Navigator (mit F5). In seiner Beispiel datei sind drei (3) Überschriften die im Navigator aufgeführt werden, nämlich eine mit Text, eine ohne irgendetwas und eine mit Zahl. Auf jede kannst du doppelklicken wie Musikai es empfahl und du springst auf diese. Wenn Du hingegen mal von unten nach oben die Liste im Navigator langsam mit der Maus auf die dort aufgeführten Begriffe, nicht auf die Symbole davor, gehst, wird immer wieder eingeblendet das "0 ..." vorhanden, z.B. "0 Bilder". Nur bei den Überschriften sind dann drei gelistet.
albert1534 hat geschrieben:
Fr 13. Jul 2018, 11:51
Ich habe noch mal auf alle alten Einträge geklickt.
In die JPG habe ich geschrieben auf welche Seite LO dann springt.
Im ersten Beispielbild hast du nicht eingezeichnet oder beschrieben, wohin im Dokument gesprungen wird.
Jede dieser Seiten bin ich Zeile für Zeile durchgegangen.
Manchmal habe ich Einträge ohne Angabe einer Formatvorlage gefunden.
Die habe ich auf meine Standard in Benutzer gesetzt.
Den letzten Satz kann ich nicht nachvollziehen. Es geht um Absatzvorlagen (unter F11 "Benutzerdefinierte Vorlagen" ?? Da wird es keine Standard geben. Den siehst Du nur unter "Verwendeten Vorlagen" sofern Du Standard in deinem Dokument benutzt hast oder unter "alle".

Also übe an dem o.g. Beispieldokument. Dann springe in deinem Dokument zu den komischen Überschriften und weise ihnen ein gewünschtes Format zu oder falls es stimmt, korrigiere den Text. Wenn alles nicht hilft, musst Du tatsächlich ml das Benutzerverzeichnis des Programms löschen, so wie es mehrfach beschrieben wurde, weil dein LO korrupt ist.
LO 5.4.7.2 (x64) / AOO 4.1.5 / Windows 7 prof. 64bit
Problem gelöst? Dann bitte im Betreff der ersten Nachricht [gelöst] voranstellen.

albert1534
Beiträge: 140
Registriert: Di 1. Mär 2016, 09:58

Re: Navigator no ok

Beitrag von albert1534 » Fr 13. Jul 2018, 21:37

Hallo Cyclade
(unter F11 "Benutzerdefinierte Vorlagen" ?? Da wird es keine Standard
Meine meistgebraucht habe ich so genannt _Gl_Text-10-5-Standard
Jetzt muss ich das erst mal so lassen wir es ist.
Das ist ja nur eien Schönheitefehler.
Ich muss jetzt mein Buch mit ca 240 Setien fertug bekommen.
Ich danke für eure Hilfe.
Das fehelnde Bild hänge ich dennoch an.
Albert
Dateianhänge
Navigator_No_Ok2.jpg
Navigator_No_Ok2.jpg (9.67 KiB) 245 mal betrachtet



Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste